RESUELTO Aviso de "Bitmap pager is enabled; rendering might be slower" en Vray

Tema en 'Vray' comenzado por Norimaki, 26 de Marzo de 2015.

  1. Norimaki

    Norimaki Usuario

    Mensajes:
    15
    Me gusta:
    2
    Trofeos:
    8
    Hola a todos, recientemente he empezado a usar la versión 3 de Vray y al renderizar me aparece el warning: Bitmap pager is enabled; rendering might be slower y aunque renderiza bien, no se a que se debe...

    alguien sabe como quitarlo¿
     
  2. rendaris

    rendaris Nuevo Miembro

    Mensajes:
    9
    Me gusta:
    2
    Trofeos:
    3
    Hola Norimaki, tienes que desactivar el Bitmap Paging¡ El rendimiento al renderizar puede ser 3 o 4 veces menor¡ Tienes dos formas de desactivarlo:

    En las opciones de render:
    La primera pestaña "Common" y siguiendo las instrucciones de la siguiente imágen

    Bitmappager.jpg

    Insertando este código en el MaxScript

    Ejecuta la pestaña MAXScript/MAXScript Listener y ejecuta el siguiente código:
    Código:
    IBitmapPager.enabled = false
     
  3. Norimaki

    Norimaki Usuario

    Mensajes:
    15
    Me gusta:
    2
    Trofeos:
    8
  4. rainierparra

    rainierparra Nuevo Miembro

    Mensajes:
    2
    Me gusta:
    0
    Trofeos:
    1
    excelente me ayudo a resolver mi problema muchas gracias!! :)
     
  5. carmoto

    carmoto Usuario

    Mensajes:
    52
    Me gusta:
    16
    Trofeos:
    18
    Me solucionó el problema¡ Gracias¡
     
  6. osantamaria

    osantamaria Nuevo Miembro

    Mensajes:
    1
    Me gusta:
    0
    Trofeos:
    1
  7. Davo1286

    Davo1286 Nuevo Miembro

    Mensajes:
    1
    Me gusta:
    0
    Trofeos:
    1
  8. anus

    anus Nuevo Miembro

    Mensajes:
    1
    Me gusta:
    0
    Trofeos:
    1
    muchas gracias, tenía el mismo problema :)
     
  9. Cesiatm

    Cesiatm Nuevo Miembro

    Mensajes:
    1
    Me gusta:
    0
    Trofeos:
    1
  10. nanito200

    nanito200 Nuevo Miembro

    Mensajes:
    1
    Me gusta:
    0
    Trofeos:
    1
    A mi tb me ha ayudado, gracias
     

Comparte esta página